McAfee Groupshield 7.0 for Exchange 2007 SP1 supported on Windows Server 2008

September 2, 2008

in 2007, 2008, Exchange, Microsoft, Server

If you have McAfee’s GroupShield deployed in your Exchange organization and are considering an Exchange 2007 deployment hosted on Windows Server 2008 then you are in luck.  Here is a matrix of their supported environments.

 

Microsoft Operating System
GroupShield 
7.0
 GroupShield 
6.0.3
  GroupShield 
6.0.2
GroupShield 
6.0.1
Windows Small Business Server 2008 No No No No
Windows Server 2008 x64
Yes*
No
No

No

Windows Server 2008 x32
No
No
No
No
Windows Server 2003 x64 (SP1)

Yes*

Yes
No
No
Windows Server 2003 R2 x64 (Enterprise)

Yes*

Yes
No
No
Windows Server 2003 R2 x64 (Standard)

Yes*

Yes
No
No
Windows 2003 Enterprise Server (SP2)

Yes

No
Yes
Yes
Windows 2003 Server (SP2)

Yes

No
Yes
Yes
Windows 2000 Advanced Server (SP4)

Yes

No
Yes
Yes
Windows 2000 Server (SP4)

No

No
Yes
Yes
* To avoid potential issues it is recommended to install McAfee GroupShield 7.0.1 (7.0 Service Pack 1) on 64 bit Systems.
 

Click here for a complete listing of supported environments for GroupShield…

2,383 views
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading ... Loading ...

{ 0 comments… add one now }

Leave a Comment